Home Focus Forums Focus Products EEG Developer Kit Electrodes output reaches up to 5V when they're held in the air.

This topic contains 3 replies, has 2 voices, and was last updated by  Eugene 1 month, 3 weeks ago.

  • Author
    Posts
  • #13047

    insaf.bouguezine1706
    Participant

    Is it normal to observe a sinusoidal signal of amplitude of up to 5V and frequency 50hz at the output of the electrodes when touched with hands? Note that the electrodes are Elecrodes are powered using a 4,97V DC voltage. As you can see in the pictures sent to you by email and which I couldnt post here, the scope shows a sinusoidal signal between 0V and 5V when we touch the electrodes with our hands and an approximatively DC 5V if electrodes are not in contact with anything. We are surprised of this important voltages at the output of amplifiers. Documents mentioned a gain of one.

    We would like you confirm this behaviour and get an explanation of the reasons behind it.

    Thank you in advance,

  • #13084

    insaf.bouguezine1706
    Participant

    Please find attached pictures of the tests decribed above.

    null

    null

    Thanks again in advance for your help.

    • This reply was modified 1 month, 3 weeks ago by  Eugene.
  • #13345

    insaf.bouguezine1706
    Participant

    I would like to further explain my question.

    Is this the common mode voltage? and is it normal that it would be this high?

    Note that my initial problem is that I cannot seem to detect the eeg signal.

    NOTE: I’m only using the pair of electrodes that I’m driving into a differential analog input of an ADS1298 which is then connected to a raspberrypi. Note that my code includes a 8-12Hz filter which should eliminate the 50 Hz component but I’m still not getting any eeg signal.

    Do I have to use the bias output to obtain a signal?

    Thanks in advance.

    Regards,

    Insaf

  • #13361

    Eugene
    Keymaster

    Hi Insaf,

    Sorry for late reply. And thanks for using foc.us active electrodes.

    I’ve edited links in your post and now pictures displayed correctly.

    This behaviour is normal.
    This is because input voltage at active electrode isn’t referenced to electrode’s ground now. Signal at electrode’s input must be in range from 0 to +V (electrode’s power). In EEG systems this is normally done using bias electrode, see Patient bias

    8-12Hz filter can’t help you at this moment, because measurement taken incorrectly.
    So, yes, you should connect the bias electrode to your body.

    Also I suggest you to try to get ECG first. Amplitude of ECG is much higher comparing to EEG and it is easier to get because of this.

    Best regards,
    Eugene

    • This reply was modified 1 month, 3 weeks ago by  Eugene.
    • This reply was modified 1 month, 3 weeks ago by  Eugene.
    • This reply was modified 1 month, 3 weeks ago by  Eugene.

You must be logged in to reply to this topic.